The Crash x2

Some of you may have noticed that the blog has been kind of, well, slow with content. I haven’t really been posting much lately. For that I apologize and I will explain why and why you may be having some issues with the site.

Last year I had a website issue and lost a huge percentage of my photos. Of course, if you click on the broken link it will take you to the missing photo, so it was basically a matter of relinking all the photos so they would show up. I tried to fix as many as I could but never quite had the time to replace all of them. This process kind of took the wind out of my sails and my blogging slowed down.

I was starting to consider blogging again.

And then I got a message that my site was down. Well apparently WordPress automatically updated and crashed my site. And it crashed hard. It took me several days to get the blog back up but I lost a year’s worth of content. It was gone. Completely gone. So that pretty much made me want to completely throw in the towel and say screw this!

Fortunately the Wayback Machine came to the rescue and I was able to retrieve most of the content that was lost, however more photos have been lost from the posts that remained. Now it’s just a matter of entering in the posts and relinking all the photos. So ask for some patience as some of the content I will be posting will be posts you may have already seen. Once I have everything up again (or at least a good portion of it) I will start posting new content.

Thanks for your patience!

Print Friendly